Having problems with your 1991 Chrysler New Yorker ?

I am attempting to find a wiring diagram for a 91 new yorker. my heater fan quit and the temp is dropping. i have checked all the fuses and they seem to be ok. not sure what to look for next. any help would be greatly appreciated. thanks, Scott

Posted / edited by AnonymousUser on : 15-01-2018

Answers :

Usualy the electrical problems are not due to wires if the fuse did not burn out. More often it would be a bad fan motor or fan switch. If you have an electrical testor find out if there is power going to the motor by placing the testor leads on both sides of the switch when it is on. This may require you to take the dash appart a little. Or you can short circuit the switch by puting a small wire accross the leads to the switch in order to bipas it. If the fan turns on the motor works and the switch is bad. If you are ok with taking part of the dash appart then you can always attach a battery with leads to the motor directly to see if it works.
Repair Help & Product Troubleshooting for 1991 Chrysler New Yorker

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

I am attempting to find a wiring diagram for a 91 new yorker. my heater fan quit and the temp is dropping. i have checked all the fuses and they seem to be ok. not sure what to look for next. any help would be greatly appreciated. thanks, Scott


Usualy the electrical problems are not due to wires if the fuse did not burn out. More often it would be a bad fan motor or fan switch. If you have an electrical testor find out if there is power going to the motor by placing the testor leads on bo ... 1991 Chrysler New Yorker

85 Blazer s10 4x4 looks to be dripping trans fluid near the rear of engine. Small to medium size fluid leak when sitting. Seems to drip from unknown location, down onto the exhaust line. When idle, exhaust line smokes from fluid residue burn off and also from somewhere close by, above exhaust line, maybe engine burn off. Doesn't seem to be pan or any issue up front or rear of vehicle. Any ideas or suggestions on next steps is greatly appreciated, thanks.


Check the lines that goes trans to radiator\015\012if o.k.it could be trans torque converter seal\015\012if thats it trans has to be removed to replace seal ... 1984 Chevrolet Blazer

Just died i bought my car and ran great when i test drove it but the next day it started shakeing then died. After a few hours we restarted it and it knocked really loud. We had a friend of a friend look at it and he took apart and found out only two (not sure on what they were where the spark plugs go) wee actualy fireing. we replace the spark plugs still no chang any suggestions i would greatly appreciate it


Fouled plugs and or faulty plug wire ... 1995 Geo Prizm

Hi bought a 98 excel for my son. Noticed burning smell, oil all over motor coming out of the bolts area of the cover where you put the oil in (plastic), not sure what its called. Looks like someone has used a putty to seal the plastic from the metal, and thats where the oil seems to be coming from. Is this a bad problem, and is it expensive to fix. Any help would be greatly appreciated. Thankyou.


... Hyundai Motor 1993 Excel

No air is coming out of the vents from my 2006 chevy silverado checked all applicable fuses and found nothing blown. The big fan in front of the motor is runing. Not sure what to do next is it possible a relay is bad? Lights for ac and the functionality of the dampers in the system seem to be working when changing between modes of the climate system just no air!! and it's getting hotter by the day! Any advice would be greatly appreciated!!


Hi, i have seen this problem in about 25 chevy trucks so far, they have a blower motor resistor that gets too hot when using lower blower speed settings and it melts the connector going to it, until the wire eventually looses contact. you can repair ... Cars & Trucks

Sir/M'am, I have a 1988 Toyota Camry All-Trac 4-door. The speedometer doesn't work. Well, I looked under the hood and found the speedometer cable just hanging there in the breeze due the the fact that someone decided to disconnect it! I have looked and looked and looked some more,but I cannot find where to screw it back on to the transmission(?) The cable is SO short that it just doesn't seem long enough to reach anything that it could possibly connect to. I sure would appreciate anyone who coul


... Toyota Camry

1993 capri with no pulse to the injectors. Engine runs when fuel is poured into the throttle body. Pressure seems to be ok and holds at 42 psi on the fuel rail as well as atrail side of fuel filter. I have an actron OSDll scanner, but I am not completely sure where the computer hook up is and at that I'm sure that I need an adaptor to use my scanner. I think it may be the injector relay, but here again I'm not sure of its location. Any help would be greatly appreciated.


... 1993 Mercury Capri

We are looking at getting a used truck, but the major problem is that it will not move in reverse. It moves forward fine, but when it is shifted into reverse (shift sounds fine, sounds like reverse has been engaged) the truck does not move. The seller says that the problem is that the spider gears are shot?? I looked up spider gears on the net and it seems like they have nothing to do with this problem. Oh, and when 4X4 is engaged, the reverse apparently works?? I would greatly appreciate


This is an indication of a transfer case issue and should not be to much to repair. If it works in 4WD(to which I would want proof before purchase) then at least it is not a transmission issue. You are also correct in saying that spider gears do not ... Chevrolet 1500

Ford p1151 Hi, I have a '96 E-250 with the 5.8l. It has approx 70k miles and, other than the CEL coming on and pulling the following codes this weekend, it's in great shape and seems to run fine. P1151 - Lack of HO2S11 switches - Sensor lean P1131 - Lack of HO2S21 switches - Sensor lean P0174 - Too lean bank 2 Is this as simple as a bad O2 sensor or do I need to look elsewhere first? Any ideas on where to start would be greatly appreciated. Thanks; Tyler


This code is related to the oxygen sensor on the drivers side of the vehicle. Most times the sensor just needs to be replaced. If you want to make sure, it is the sensor and not a wiring problem or another condition causing this you would need to ... 1996 Ford Econoline

1999 ford mustang cobra svt recently had issues with the fuel pump, had a new one installed today which has the car running great. but for some reason the power windows stopped working, completely. im am not sure if the two problems are related or its just bad luck! i have checked the fuses, which looked fine, and according to the manuel, if the windows go out the locks should too. please if anyone has any idea how to go about fixing this little issue it would be greatly appreciated! thanks


You need to Check for a Relay that has gone Bad. Not sure where the Fuse Panels are on the SVT. Just look. ... 1999 Ford Mustang Cobra

Hiya! Just bought an Audi 1995 A6 with 83000 on the clock! I need to pick it up on friday so just wanted some tips to what I should be looking for. Photos looks good, and the last service was on 43000 miles! It seems the seller is being very honest, but wanted to make sure I don't get stung cuz its happen to me before. Thank you for your help as I don't know a great deal about cars!


Check ur oil and water if it is clean and not mixed with each ather because that cars got a oil cooler problem.and if its a turbo car just listen for any loud turbo noises.hope it helps and u enjoy ur new car good choice ... 1995 Audi A6

Hi i have a 57 plate chev matiz the problem started after i got a jump start. When i switch my lights on at night only my front lights seem to work also my dash light doesnt come on. I've looked at the normal small 5-10-15 fues's and they all seem fine but wasnt sure if i could pull out the big gray ones?? Any help would be greatly appricated. Thanks Sam x


First there is no need to pull them to test them. Purchase yourself a bulb tester it looks like a screwdriver with a sharp tip which has a light bulb inside it and has a wire coming out the handla with a clip on it which ataches to your body for a gr ... 2007 Chevrolet Matiz 0.8

My brake lights still dont work on my 96 S 10 Blazer. The fuse is good and i just relplaced the brake switch. Not sure where to look next ??? The wiring hasnt been ripped apart or damaged that i can see. The vehicle is in good shape I noticed they were not working when got done using my snowmobile trailer but im not sure if they did not work when i was using it. any suggestions would be great brent


Did you also check the relays and fuses under the hood, or just the ones in the car as the ones under the hood control your brake lights too ... 1992 Chevrolet S-10

No heat in 2001 dodge stratus rt. Wondering if there is a blend door or a control valve I should be looking for in my make/model? The heater core is not leaking (pretty sure) but may be clogged, or one of the above if my car has any of them. Just looking for possibilities that dont involve replacing the heater core... My radiator is cracked so it leaks a lot, i have a brand new replacement going in tomorrow. Any suggestions would be greatly appreciated!


If your radiator is leaking then i would say you are low on coolant. the heater wont work when the coolant is low. i would see what happens when you get the new radiator in tomarrow. ... Dodge Stratus

Idling problems hi i have a vw citi golf 1.6i, and a month back it started idling quiet badly. iv change the spark plugs and it seemed to improve but the next day it just started again. also this problem seems to only happen when the car is warm and under 2Krpms and it jerks on pull away, if you have any idea or answers for me it would be greatly appreciated...


Mass Air Flow sensor maybe bad. ... 2000 Volkswagen Golf

Replacement Ashtray I recently purchased a 1988 Supercharged MR2. It is in very good shape, but just picking up a few things to restore her. The one thing I am having a lot of difficulty with is replacing the ashtray. The interior is black. I've been looking around, but seem to only find people requesting them not selling. Any help would be greatly appreciated.


Try Kbox engineering in Canada. They have it in Blue. Wanna say about a hundred bucks or so. Kinda of spendy though. I found one for mine at the junk yard for $10.00. ... 1988 Toyota MR2

I have just purchased a used 2003 Sante Fe. This week a check light came on that looks like a picture of an alternator but I do not have a owners manual so I am not sure if that is a picture of an engine. It is the far left dashboard alert next to the cruise control alert. Any help you can give would be great. Thanks!


Oh this brings up memories! lol. I am a current owner, and original owner of the 2003 santafe. This lite drove me nuts. It mostly came on every time I filled the gas tank. The lite is meant to warn you by code t hat only Hyundai can read when a probl ... 2005 Hyundai Santa Fe

I've just replaced the PCM/ECM in my 2001 Dakota 4.7L 4X4, and the " no bus " notification still comes up. I plugged in an OBD2 code reader and it still comes up empty. If the crankshaft or camshaft position sensor was bad, wouldn't it create a code? I also checked the wiring harness and flushed out all connections with an electrical motor cleaning spray. I'm not sure where to look next. Any help would be great. Thanks


I forgot to mention that I supplied my VIN number and mileage to the seller from whom I bought the PCM. They pre-programmed it so that I could plug it in and go. ... 2001 Dodge Dakota

I have a 2003 mitsubishi galant 2.4. after engine rebuild and new timing and balance shaft belt the engine started up and ran fine for about 30 minutes. then it just shut off. it will crank with no start up. have replaced fuel pump crank and cam sensors,coils,plugs,and checked the relays and fuses.all good.I don,t know about the inertia switch because i can,t seem to find it on this vehicle. any suggestions on were to go next would be greatly appreciated. thanks in advance.


... 2003 Mitsubishi Galant

Engine Swap I have a 91 olds ciera with a 3.3 V-6 with a 4 speed Automatic Transmission. I would like to find out if a 88-89 3.8 V-6 with 4 speed Automatic Transmission attached will drop right in or will I need to make adjustments. it came out of a GM car not quite sure what year but it looks to have a points distributor and it uses V-Belts instead of a serpentine belt, any help would be greatly appreciated


NO IT WILL NOT DROP IN, THE OLDS NEVER USED THE 3.8 LITER POWERPLANT ... 1991 Oldsmobile Cutlass Ciera

I have a 99 Ford Taurus that keeps showing a code PO301 #1 cylinder misfire. I have changed spark plus first, and it came back on. I next changed the wires and it came back on. I took the coil to Autozone, they said it was ok. What else should I be looking for? Any help with this is greatly appreciated


If the plugs, wires, and coil are all good then it can be a partially clogged injector, or low compression on that cylinder. It can also be a bad ECU. My cousin had a 99 Taurus with the exact same problem and it turned out to be the ECU which he had ... 1999 Ford Taurus

I have a 1997 Subaru Legacy GT and just about anyone's keyless entry remote will turn my panic alarm on. I just have to press the unlock button and it will disable. But it's getting to be more prevalent, and therefore more irritating. I'm really not sure where to start looking; any suggestions will be greatly appreciated.


... 1997 Subaru Legacy

My car alarm goes off every 15 minutes when the doors are locked. It doesn't seem to happen with the doors are unlocked. This happened to me (with the same car) about a year ago. I took it to the dealership and they explained it had something to do with the door locks and if it happened again, I could easily fix it. Problem is, I don't remember how to fix it! I'm looking to avoid another expensive trip to the dealership, so any help would be greatly appreciated.


I have the same problem. I called a mitsu dealer service dept and they told me to turn the key to the right 2 times to turn off the alarm. Of course, i failed to asked if i turn it back to the left to lock the car, will it turn it back on. But i did ... Mitsubishi Diamante

Xtype 3.0. 50k miles. get constant PO171 and PO174, cruise unavailable. New fuel filter. Flushed injectors. tested for vacuum leaks at MAF and TB. Seems to be triggered by moisture, not sure where to look next. Can run fine for long periods, then bam, Max engine speed reduced... feather the throttle a few times, pops check engine, clears and then runs fine. Always PO171 and 174. Any ideas?


P0171 and P0174 are both lean fuel mixture codes, one is cylinder bank one and the other is cylinder bank two. This means means you have a common lean fuel condition for the engine when both cylinder banks set this code, this is NOT and indication th ... 2002 Jaguar X-Type

I have a 1998 Plymouth Voyager ... was driving on the Highway about 110k/hr .. van worked fine but when I slowed down to about 50k/hr it shifted funny and then would not shift back into High .. I pulled off to the side of the road and sat for about 10min and then it worked fine again until the next time I slowed down .. seems like it over heats and won't shift properly.. any help would be greatly appreciated.


Check all the basics; fluid level for both trans and antifreeze, make sure all gauges are working, etc....accordianman ... Plymouth Voyager
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 2.0266 seconds