Having problems with your 1993 Buick LeSabre ?

My buick lost fluid from a busted transmision hose/line the repair shop replace bad hose but since then you have to let the car run for a couple of minutes before puting car in gear. once car is warmed up it runs like a champ. Is there a pump that could be bad?

Posted / edited by AnonymousUser on : 15-01-2018

Answers :

Check the transmission oil level on the dip stick whilst the engine is running. If it is low top it up by adding extra via the dipstick tube. I assume the line that broke was one of the cooling hoses to the radiator coil within the main coolant radiator. If the car was run for some time before the fluid loss was noticed than excessive wear will have occured to the brake bands and clutches. These wear fragments may be clogging the filter impeding fluid flow and this in turn will make the transmission unresponsive. If you transmission fluid is brown (see dipstick) instead of 'healthy pink' then I would suggest a new filter and transmission fluid change.
Sounds like you have damaged the transmission clutch pack.
Repair Help & Product Troubleshooting for 1993 Buick LeSabre

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

My buick lost fluid from a busted transmision hose/line the repair shop replace bad hose but since then you have to let the car run for a couple of minutes before puting car in gear. once car is warmed up it runs like a champ. Is there a pump that could be bad?


Check the transmission oil level on the dip stick whilst the engine is running. If it is low top it up by adding extra via the dipstick tube. I assume the line that broke was one of the cooling hoses to the radiator coil within the main coolant rad ... 1993 Buick LeSabre

Can the fuel pump go good and bad? wouldnt start at times, changed fuel filter and while off cranked engine, no fuel came out the line. finished job and car started. starts when it wants, warm or cold. try and if fail, try again 15 minutes later and will start. once running its fine. appears fuel pump works when running but its just getting it to work each time i need to start the car. ty, Dennis


On the 99 crown victs dennis they had issues with the wiring harness where it fastens to the fuel pump in the tank! wiring gets hot!! and breaks connection that would be where i would go first ... 1999 Ford Crown Victoria

Can the fuel pump go good and bad? wouldnt start at times, changed fuel filter and while off cranked engine, no fuel came out the line. finished job and car started. starts when it wants, warm or cold. try and if fail, try again 15 minutes later and will start. once running its fine. appears fuel pump works when running but its just getting it to work each time i need to start the car. ty, Dennis


YES THIS CAN HAPPEN NOT TOO OFTEN BUT DOES HAPPEN I HAVE AN AUDI THAT THIS KEPT HAPPENING TO, REPLACED PUMP PROBLEM SOLVED.BUT I WOULD TRY FUEL PUMP RELAY FIRST,ITS ALSO CHEAPER. ... Ford Crown Victoria

My 2000 ford focus does good, til i change into 2nd gear, then from 2nd through 5th gears, it jerks and barely runs. and when it gets real bad, it causes the clutch to slip, what could be the cause of that? it started doing this a couple days ago, one minute the car is perfectly fine, then all of a sudden, like i said, it'll start jerking really hard, and continuously wants to die, and when it gets worse, the clutch slip very badly.


So you can race the engine in neutral, and no problem with it trying to die? If that's so, I think you need a clutch job. A clutch disc contaminated with oil or grease will cause jerking and slipping. ... Ford Focus

I put in new radiator, hoses, sensors, water pump.when istart the car and ran it for a couple of minutes, there was anitfreeze running from the bottom. do i have a bad pump or did it not seal right or what?


The gasket seal around the water pump housing may not have dry properly, did you allow enough time to let the gasket material dry? I believe it is a two hour process to completely dry the glue onto the backside of the water pump. Next, l ... 1998 Oldsmobile Intrigue

I have a 2003 oldmobile alero had new fuel pump put in after running car for a while car shut down when turning key forward i can t here fuel pump pump up let it sit for a while will start and run until get warm again i thought pump was going bad again had change it again still doing it put new pump relay fuse in and ingnition control mod. on and still doing it


If the fuel pump,is already primed,it will not always start pumping when key is turned to ignition.If the fuel pump relay is shutting down,this could be the problem.I would check,at the fuel rail,the fuel service port.Depress the valve core,like on a ... 2003 Oldsmobile Alero

HERE IT IS. I HAVE A 2004 PASSAT. IT OVERHEATS WHILE DRIVEING IN ABOUT 2- 4 MINUTES TIME. WHEN I STOP OR PUT THE CAR IN NUTREAL IT COOLS BACK DOWN IN ABOUT 15 SECONDS. BUT WHEN IM IN PARK I CAN IDLE THE CAR AT ABOUT 3500 RPMS FOR 5 MINUTES AND NO OVERHEAT. IT WILL ONLY OVERHEAT WHILE DRIVING IN GEAR. BUT IF I STOP THE CAR IN GEAR IT COOLS AT ONCE. THE INTERESTING THING IS THE WAY I CAN RUN THE CAR IN PARK AT 3500 RMPS BUT NOT GET IT TO OVERHEAT??? I HOPE ITS NOT THE WATER PUMP. I WIOULD SAY


You have a 1.8 liter turbo engine correct? it is the water pump that is driven by the timing belt. 100% positive this is correct i have replaced countless water pumps for this reason. the reason it overheats while driving is becuase the splines on ... 2001 Volkswagen Passat

I have a 96 Chrysler Cirrus that runs perfectly until the engine gets warm. I've replaced the plugs, wires, distributor, cap, fuel pump, crank sensor, heat sensor, ignition module. When the car throws a code, it just says misfire on multiple cylinders. When it is warm, if I back off the throttle, after a few minutes the car will run again. At times the car will slow down to 5mph and if you keep driving that way, all the misfires go away and it drives fine. Any ideas as to my problem?


I agree with the carbon....my 96 also had a bad carbon build up in the metal tube to the right of the intake manifold...what i did was took it off and soaked the tube in gas for 1/2 hour the blew it out with compressed air....while your at it you sh ... 1996 Chrysler Cirrus

Gear slipping This problem occurs more in the cold than heat. It happens only until the car has been driving(not running) for 15 minutes or more. It used to only happen one time, but it is happening more each time. Here is the problem: I will warm the car, then when I go to leave, I will put the car in gear and as soon as it takes off, it slips out of gear. It will not go back into gear unless you rev the engine to about 3000 rpm's. The transmission does not make any noice and there is not any o


Mileage? last transmission service? replace fluids and filter... internal pressure in trans is low and a good service will likely remedy this ... 1999 Dodge Intrepid

Car is running lean .. one minute the car was running rich and spitting gas and the next its running lean.. the mechanics checked the fuel pump the injectors ect.. and they believe its not mechanical .. However then think it may be a bad ground or something like that can anyone assist... the car right now is just tumbling and cutting off... check engine light coming on.. what can be my problem??


To better assist you, I have to ask you for a little more information . What year and model of Mazda do you have ? ... Mazda MAZDA6

Car starts up fine, drives fine till the engine is warm, I would say about 15/20 minutes in. Then I come to a stop and the car will stall out. Put the car back in park, starts up fine, instant I put it into gear it stalls again. Eventually it works, for the most part, after like 10 minutes of trying. Once the car has been parked for a while it will work again for that short distance. I cleaned out the IAC valve yesterday and it stalled later that night. New air and fuel filters, been running cle


Depending on the year,the lock up converter could be the problem,there is a four wire connector on the transmission,unplug it,then try and drive it,you will not have over drive,but it will diagnose the problem. ... Oldsmobile Cutlass Ciera

I have a 2001 saab 9-3 170,000 miles. my car overheated the other day, it ended up being a radiator hose. now the car has a hard time accelerating past 35mph, after about only 5 minutes of driving. eventually doesnt accelerates at all. the engine stays on, but no gears engage. after shuting off the car, and and letting it sit for about a half hour, it starts right up but after driving for a couple minutes, the car starts to deccelerates. what is this? also, the engine fan continues to run ev


... 2001 Saab 9-3

I have a 91 tercel that will not pass smog, unable to read codes, idles too high that if you put the car in gear before it warms up its jerks hard, appears to idle normally after warmed up, smokes pretty bad in the morning after being started once the car warms up the smoking stops, but otherwise runs great, gets 30 miles to the gallon. what should the idling speeds be before and after warm up? and how can i fix the smoking and emissions issue?


The smoking is probably due to worn valve guides.. the oil from the top..the head.. is leaking past the valve stem into the cylinder.. next morning or a few hours later when you start the car.. it burns this oil up..and the problem although still the ... 1991 Toyota Tercel

Took my 1993 VW Fox to a trusted mechanic for a new water pump & thermostat. He called me later to tell me the good/bad news. Good news - water pump & thermostat are in and cooling system ran at normal temp. Bad news - car caught fire after about 15 minutes of run time. Upon investigation, wiring harness under back seat is melted (which is why the car will not start - one of the melted wires is to the fuel pump). What happened?!?!?!


Hifor the wires to melt to each other then somewhee in the curcuit they must have been connected, that could have been a spanner sat on top of the battery or something has arked out maybe from the alterator or starter motor, both these pa ... 1993 Volkswagen Fox

1998 Contour, When it is cold it runs fine. But when it warms up it idles very rough at low RPM. It dies sometimes when at a stop light or even going around corners. When it is acting up like this it smells very bad. I can park the car and wait an hour or so and it will run fine until it warms back up. I have also noticed my temp guage is not working now. I do not believe it is overheating as my fans are running correctly. Replaced the plugs, wires, timing belt, tensioner, pulleys, water pump.


I notice that you replaced the water pump,Did the car over heat at any time, If it did end you didn,t stop right away when it first happen, It can do real serious damage to the engine, That will give the syptons you are describeing,If you notice that ... 1998 Ford Contour

1994 Buick Skylark, 138,000 mi.,V-6, auto trans. Car won't engage in gear until engine is warm. Engine must run 4-8 minutes until shifting successfully. Shift lever can be moved to all gears, but transmission doesn't actually engage until engine is warm. Once transmission engages there are no problems driving. If I shut engine off, then restart, transmission will engage as long as engine has not cooled down. I checked fluid level with engine idling and warm and levels were okay. Problem h


One thing ive warned my friends to never do and that is to never have your trans flushed cause you may have new fluids but what about the trans filter its old and iots there for that reason to keep dirt and metal; shavings from the bands so try havin ... 1994 Buick Skylark

Recent coolant problem. replaced thermostat because car would not blow warm air, temperature gauge seemed normal. seem to be fixed temporarily. couple weeks later temperature gauge increases to hot and blows cold air as if car is overheating or coolant level is low, and it is, then all of a sudden needle drops to normal and blows warm air. i have tried to purge the system by elevating the coolant reservoir and removing the cap and adding fluid as needed, i let the car run for about 30 minutes,


A compression test will tell you if your head gasket is gone.as far as the jumping gauge readings.just means you have air in the system.if no visible leaks are present it is either a cracked head or head gasket. ... Ford Taurus

I have 2006 fors focus 170000kms,1.6 duratec engine,couple of weeks before i experience suddennly when i start the car all needles go down.battery,oil,hand brake,abs warming lamps came up.ac stop working and message appear 'accelaration reduce engine system fault'.after 2 minutes its ok and engine light came up.it happened when the car is running also.i made self diagnostic test i found dtc codes,E510,D900,E200,E197.i checked battery while car running it is shoeing 13.8 volts.any one hel


You will need the help of the Ford dealer on this as special equipment on the handas of a factory trained tech is required to diagnose these codes. ... 2006 Ford Focus

Pajero LWB 1990 NL.GL. Petrol wagon V6 3Lt.4x4. Has the problem after starting the car and driving away or left with motor running. 5 minutes after the power from the motor chokes.It is unable to carry vehicle along. I need to keep pumping accelerator to maintain the sluggish motor to keep turning over. Then after pumping 10 minutes or more the engine / choke/ fuel system seems to have warmed up or cleared and the motor will suddenly reve up to high proformance and I can drive on without the pr


If it was a common problem then it wold not be Pajero. The problem seems tobe in your fuel pump which does not pump enough fuel regularly. Please not f this problem is temperature centric. Meaning, between certain temp. ... Mitsubishi Endeavor

I have a 1991 VW Cabriolet Karman that I bought about 3 years ago. About 6 months ago the car would only occasionally go into 1st gear and after a while it stopped almost completely. When it is warm out I can sometimes push it into 1st but I usually just ignore that gear all together. I was running it beginning in 2nd for a couple months when the same thing started to happen. Now the car only goes into 3rd and 5th. I physically cannot push the stick into 1st, 2nd or 4th. Reverse works fine howev


If you didnt change fluid probably not that! slim chance its a clutch, known issues are bushings on shift rods, transmmissions are NOT big problems ... 1989 Volkswagen Cabriolet

My 1998 Dodge Intrepid 2.7 liter 152,000 miles idled fine in my driveway for 15 minutes while warming the car. It ran fine for about a mile and sputtered a couple of times, the engine smoothed out and then died. It was started back up, but ran really bad to the point you had to keep your foot on the accelerator. it ran this way for about a quarter of a mile until we reached our destination. It sat for approximately 30 minutes. when we got in the car, it started up and idled normally for 3 second


PROBABLY IF IT SOUNDS LIKE TAPPING YOU HAVE CLOGGED TIMING CHAIN TENSIONERS DON'T TRAY TO STARTED NO MORE.IF STILL RUNS TAKE IT TO THE NEAREST SHOP AND HAVE'M CHECK YOUR'E TENSIONERS. TO AVOID VALVE DAMAGE. ... 1998 Dodge Intrepid

1992 Suzuki Samuri The car won't stay running. I replaced the fuel filter and pump and the car will start but the engine stops running after a couple of minutes.


The problem might be from the carb. the floater might be stuck i used to own and it happen to me. ... 1992 Suzuki Samurai

Po 108 Replaced the Map sensor, reset computer, still same code pops up, car wont run when first started, spits and sputters, idle speed goes from 500 to 1500 radically, after warm up in 1 min. problem stops, runs ok, but let car sit for one minute, starts up bad again.


Where is the map sensor on a dodge ram pick up 4.7 2001 ... 2001 Dodge Ram 1500 Truck 2WD

Fuel issues? Car idles sometimes for a few minutes and sometimes for a few seconds without dying. If I rev the engine alot i can drive it for a few minutes before it shuts off, otherwise it dies when i switch gears. I thought this was a fuel issue, so I changed the fuel pump three times, every time I changed it the car would run great for about a week. also changed the fuel filter, used fuel injector cleaner, cleaned my air filters and my mass air flow sensor, and changed the part in the tank th


Since changing the pump makes a difference even for a short time, I believe you are on the right track with that. What you need to do is determine why after changing the pump the problem re-appears. What you need to do is check the fuel pressure at t ... 1989 Chevrolet Camaro

1997 Neon if the crank sensor was bad would the car just stop running when going down the street? Car run great when just sitting in yard but while going down road will cut off.replaced the following plugs,fuel pump,02sensor sometimes it will start back up after about 20 minute. At my end trying to get to the problem can't drive it to a dealer to have it checked out.


Change the crankshaft sensor. it's located in the cylinder block, where the alternator is, above the oil filter. make sure the car is cool & raise the car on jackstands. go under the car & find the oil filter & right above it is the crank ... 1997 Plymouth Neon
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 4.3057 seconds