Having problems with your 1995 Subaru Legacy ?

98 Subaru Legacy Outback While driving, lights repeatedly dimmed then brightened, along with same on instrument panel, followed eventually by loss of power...however, car started no problem this morning? Any thoughts?

Posted / edited by AnonymousUser on : 15-01-2018

Answers :

Sounds like a charging problem. I would have alternator checked at local parts store. Also need to inspect the grounds. Both motor and body grounds. Most usually it is the charging system that is not working properly that makes the lights unstable then after it drains the battery it will not have enough power to operate the motor. Hope this helps and gets your Subbie up and going.
Repair Help & Product Troubleshooting for 1995 Subaru Legacy

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

98 Subaru Legacy Outback While driving, lights repeatedly dimmed then brightened, along with same on instrument panel, followed eventually by loss of power...however, car started no problem this morning? Any thoughts?


Sounds like a charging problem. I would have alternator checked at local parts store. Also need to inspect the grounds. Both motor and body grounds. Most usually it is the charging system that is not working properly that makes the lights unstable th ... 1995 Subaru Legacy

My car is a manual 2006 Scion Tc, and when I was driving on the freeway one day, the engine stalled and I wasn't getting any response when I stepped on the gas. I stopped, waited for a few minutes, started the car fine and was able to drive back home. I thought the loss of power was just a hickup but the problem persisted the next morning; the car would start, idle, but wouldn't rev up when I step on the gas. At few times, the car would start and run fine but would have the same problem after ab


... 2006 Scion tC

Hi, My friend's rover 825 sterling has suddenly got a imoberlizer problem or should i say thats what we think, he parked his car in his garage overnight after driving it the nite b4 with no problems wot so eva only to *** down the following morning to *** 2 start the car but even b4 he put the key in the ignition he noticed his dash red light was lit-up so he thought thats strange has i hav'nt put the alarm on, so ignoring this he put his key in the ignition only to have no starting action atall


Something you can try, I don't know if it works for your type of vehicle, turn the ignition on, but try to start it, let it set for ten minutes, turn the ignition off, then try to restart it. you may have to do this procedure three times. on for ten ... 2007 Sterling 825

For the past week or so my 2000 VW Jetta TDI has had a little trouble starting in the mornings. I thought this had something to do with the cold weather. Yesterday morning the temp was 3 degrees. I park my car under a carport, which helps. Yesterday morning my car had a little trouble starting in the morning, but started. I drove to school, parked for one hour, and tried starting my car with no success. My car turns over just fine, but will not start. Battery is good, glow plugs are good, and fu


If the glow plugs are OK. and the temp is 3 or lower the diesel fuel may have frozen . the oil company wont tell you but they have a summer and winter fuel. if you have the summer blend in the tank that may be the problem . ... 2000 Volkswagen Jetta TDI

My car will not start on 8-25-09 I drove y car around the cprner to the store shut it off came out the store and it wouldn't start pushed it home the next morning the car started. I did so morning running around and it was fine later on that evening 8-26-09 went to pick up dog cut the car off and came back out and it wouldn't start when I turn the switch everything lights up but will not start it makes a sort of a buzzing noise near the fuse panel under the hood. Had car towed home tried to star


That buzzing sound is most likely an ignition/starter relay. First, remove the negative battery terminal from the battery. The fuse box under the hood that you described or power distribution center (PDC) has relays and fuses inside. Inside the lid ... 2003 Lexus ES 300

I have a 1996 Honda Accord Lx. on 12/1/09 I begin to notice that my car would barely start in the morning. I thought the battery was going bad so I took it to Walmart and had it checked. It read 528 CCA and this wasn't far from the norm of 550. On 12/21/09 I went back to Walmart and the CCA were 449. Last night they replaced the battery. The car started right up with no problem. This morning my car didn't start. The interior light, head lights, and radio work find but the car won't start. Also t


Considering what you have done so far, I would say the culprit is probably the starter. ... 1996 Honda Accord

I knew i had a leaking waterpump so kept putting 5050 dexcool in the radiator and resevoir til i could get the waterpump replaced...on the way home from work one nite the car started to overheat so i thought I would just ad a lil water to the radiator the next morning to get me by til i buy some 5050 dexcool again....after putting in the water the car started i turned it off and try to restart it wouldnt start again...did I Kill the car by adding water to the radiator on cold morning


50/50 dexcool is already the exact right mixture, introducing plain water to the system makes it a lot easier to freeze up. ... 2004 Chevrolet Impala

My '92 Integra cranks but does not start. Events: Many months ago, car started to have starting problems in hot weather. In the morning or evening, the car would start without problems. In the hot weather, the check engine light would come on and I could not start the car, however it would crank but no start. I had to wait for a few minutes until I heard a sound click, then the engine light would come off, then I could start the car right away. Eventually, some months ago, this problem would occ


I have this problem on a regular basis with my 91.it happens in hot weather, and sometimes after having to start and stop the car several times quickly(like going ot different stores over and over) again, in warmer weather, like 25 C+. ... 1992 Acura Integra Hatchback

Car conks out. Repairshop flushed gas lines and changed filter. Ran about 30 miles. shut off normally. about hour later started fine ran about about 5 miles to a stop. shut off for a few minutes and woud not restart.turning over but not strating. starts following morning. drive back 30 miles. take to shop 2 days later 2miles away no problem. Shop says cant read codes. changes the ignitor. runs fine for 6 miles or so. following morning it starts sputters same problem as before. i have about


Check the distributor, sound like you have the bad distributor. ... 1995 Toyota Camry

2001 VW Passat will NOT start every morning. Takes 5 -8 minutes for car to eventually turn over. It is rough for a few minutes then runs fine. Car will start fine for the rest of the day. Only the first time in the morning. Do you know what could be the problem. Already had the car in for a check @ VW dealer and they said it was the ignition coil and spark plugs. Battery is fine. Had them replaced (one of the coils was bad) and the problem still occurs. Could this be related to the oil sludge pr


I agree with bs77bird, I would also try running some sea foam in the gas tank and in the crank case oil. I swear by that stuff!! you can get it at any local auto zone try this link for a visual reference http://cgi.ebay.com/ebaymotors/Sea-Foam-Moto ... 2001 Volkswagen Passat

1998 Jaguar XJ8L fuel pump needs replaced. Somebody who knows help As the weather started getting colder, the car was harder to start in the mornings. Eventually, after long drives the car wouldn't start at all. After a half an hour to an hour the car would start back up and run great. On a cold day the car just stopped working altogether.I no longer hear the fuel pump engaging when turning the key. Somebody please help


Befor you go to the pump check the relay that might be the problem ... 1998 Jaguar XJ8L

My 2002 volvo s40 keeps loosing charge on the battery.Every time the car is off for more than a couple of hours you have to jump start it. The alternator is working fine and the battery is brand new. I am positive i dont leave anything on in the car when i get out of it. The car was working fine then i one day i came out of work and the car wouldnt start,we jump started it and it worked till the following morning wen the battery was dead.


Check for a parasitic draw? ... 2005 Volvo S40

I live in north dakota, grand forks afb. i have a 04 infiniti g35. i ran into a problem this morning when the car wouldn't start. it wouldn't even make any clicking noise when i turn my key all the way to start. so i thought it was the battery, and put the brand new one in. i even cleaned off the corrosion that was built up on the connector. after i changed the battery, the car started much better but later on today when i tried to start the car again, i ran into a same problem. i tried jumping


Sounds like the solenoid in the starter, is stuck and not engauging all the time.. if it were your starter relay, then the lights wouldnt dim when you try to start it...id take it out, and have it rebuilt if i were you, thats a lot cheaper than buyin ... 2004 Infiniti G35 Sport Coupe

1995 Lincoln Continental - 4.6 li engine. Car was running fine. Then charging system error began and car eventually drained the battery and left me on the side of the road. I replaced the alternator AND a blow alternator/ generator fuse (10) under the hood. Following replacement , car started right up and ran - but was running off battery and not alternator. Put battery on charger overnight. Today, I go out to start the car - and it will not start at all.. with battery fully charged. Turns over


... 1995 Lincoln Continental

Won't start Have had no problems until 3 days ago. Shut car off and it would not start 2 hrs later. Next day started and ran fine but would not start again the next morning and still not starting. Thought it was the fuel pump but found out it is fine. Next we thought it may be the altenator but won't start even with a jump. Drains battery when you try to start it.


These early injectors its more likely the prblem try some chevron injector cleanor see if starts running better if it does and returns ur injectors probrably need replace go rockauto.com if they do theyre cheap ... 1991 Pontiac Grand Prix

HAving difficlty starting car in the morning. Thought it might be the battery but it isn't. When /I turn the key on, car hestitates to start, thought automatic fule injection isn't working. Not sure what to do?


Have you changed spark plugs lately? Generally the plugs should be changed at 80,000 to 100,000 mile intervals. More often in city driving. Bad plugs will cause hard starting in cold weather. Good Luck. ... 1993 Toyota Camry V6

Hello my 98 automatic vw polo (open air)1 wont start it had some problems starting this morning but after a few mins it started ok and worked all day fine. i tried to start the car a while ago and it wont start, at first i thought it was a dead battery so i used my friends car to jump started but nothin everything else is working fine so i cant understand whats wrong. Can someone help please. Thanks


... Cars & Trucks

MY 1993 Safari Minivan won't start. It cranks normally. Over the past month it has not wanted to start in the morning, but eventually it would start (the routine was, I would turn the key and the starter would go and after several tries the car would eventually make a coughing sound, after a couple more tries the coughing would increase and lead to the motor starting). The rest of the day it would run fine and always start. But now it has decided to not start at all. Battery is fine. Have any id


I hope some one can help you with a post, for I am having the same issue ... 1993 GMC Safari

Jaguar overheated, radiator cracked on warm water side, repaired radiator, start and test, running hot again, stopped, obtained new thermostat with relevant piping, old thermostat broken into 5 pieces, filled water bottle, start,motor runs well, start mis firing or similar symtom, swith car off, following morning water in bottle is gone, car battle to start, when it start it runs well till temp is halfway, start mis firing symtom, found coolent in breather pipe, suspect head gaskets and head dam


... 2003 Jaguar X-Type

The gas light and electrical light came on yesterday. I had over half a tank of gas. The car started several times while I was running errands, each time the lights stayed on. This morning the car started normally. The lights were still on. At lunch when I got in the car, when turning the key it seems to want to start, but eventually wears down. The battery is new (July) and the battery connections are tight. Any ideas?


Took to mechanic who checked alternator. Alternator was bad. Replaced alternator. ... 1998 Kia Sephia

Ot fire.1999 Cad. Deville (41,000 miles-Northstar). Started engine this morning (14 degrees F) and the car was idling as normal. After a few minutes, it began to idle rough and eventually stopped running. I started the car again and the same thing occurred and after trying to give it some gas it stopped again. Tried to re-start but no luck. Car will turn over but no fire.


Unplug the intake air temp sensor, try starting with accelerator held to floor[ like we used to do with carburated engines] sounds like it flooded out. if that dont help ,,, unplug the mass air flow sensor and do the same over. ... 1999 Cadillac DeVille

I have a 2005 Jeep Grand Cherokee Laredo. The vehicle has recently started over heating. When I start to drive the car in the morning, the engine temperature reads cold until I turn the heater on. Once the car starts overheating, the only way to stop it is to turn the heater on high. This prevents it from overheating and eventually cools the engine down to normal. For the first time today, I noticed a small puddle of coolant under the car.


If running the heater keeps the engine from overheating, this is usually a sign of a fan failure. I don't want to dismiss the coolant on the ground, but if your engine is getting hot enough, it's going to boil the coolant and it will come out the ove ... 2004 Jeep Grand Cherokee

Hi there , I have a 98 magna solara . About a week a go , I made the mistake to pump on the accelerator before starting it . Thought later on was a problem with the car battery but is not .Got my car serviced and battery ok . Was explained it stuffs up the car computer system...Again made the same mistake this morning and after getting home after work (started kind of ok) and after shopping at a couple places tried to start it after 20 seconds after arriving home to go out again but puffing


... 1997 Mitsubishi Magna

I have a M9601 alarm and M99 immobiliser fitted to a mk5 xr3i,everything was fine until yesterday when the car was started first thing in the morning as normal but i had to go back indoors so meant turning car off. half hour later i went to start the car but wasnt firing. first thought was i flooded it earlier on by starting it up then turning it off a couple of minutes later but realised the fuel pump couldnt be heard priming up. fitted new batteries in fob and played about with locking/unlocki


Hiif the battery is not much good then you will get issues like this also being a ford I would check the earth connection from the car battery to the car body, the main feed. also there is another o the gearbox and another that runs to th ... 1993 Ford Escort 4 Door

Freezing weather and bad battery I thought why car will not start. Replaced brand new battery yesterday and this morning car will not start. It is -7 degrees out but wouldnt car still be able to start up? Is there possible another problem?


I would check my altenator ... 2000 Ford Focus
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 4.6106 seconds