Having problems with your Volkswagen Microbus ?

I got a microbus 2.3 2000 model, the fan is not working. i have checked all fuse and relays all are fine what next must i check. i did also check the wiring frm the fan to the relay ,everthing is looking fine. please help

Posted / edited by AnonymousUser on : 15-01-2018

Answers :

Run leads direct from the battery to the fan and check that it runs. Check that there is power at the fan (the fan runs) when the thermostat on the radiator is shorted out.
Repair Help & Product Troubleshooting for Volkswagen Microbus

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

I got a microbus 2.3 2000 model, the fan is not working. i have checked all fuse and relays all are fine what next must i check. i did also check the wiring frm the fan to the relay ,everthing is looking fine. please help


Run leads direct from the battery to the fan and check that it runs. Check that there is power at the fan (the fan runs) when the thermostat on the radiator is shorted out. ... Volkswagen Microbus

Hello I have a 1988 Dynasty and the cooling fan does not cut in. I checked the volts in at the plug by the fan motor and there is only 5.4 volts at that point. I checked the ground connection and that is secure. I also hard wired the fan motor to the battery and it works fine. I do not know where the relay or switch is or if there is a resistor somewhere in the system. Can you help me out. Thanks Murray


Check the wire sensor screwed located next to the thermostat housing.\015\012If sensor checked ok,check the radiator fan relay.Its located in inner fender well on driver side.Check the other relays and fuses too ... 1988 Dodge Dynasty

Hi, I have an Honda 1996 LX, and the air conditioning has stopped working , also both fans are not working , I have checked the fuses and they seem fine , also I looked at the wires and and nothing stands out with the wires , is there an air condintioner relay ??


The fans should work only when there is liquid inside , if you don't have any freon then fans don't work and you don't have ac check if you have freon if you don't have than you have a leak most likely on the joints if you have freon then check the c ... 1996 Honda Accord

Engine cooling fan stays on when ignition is on, even when cold. I've replaced the Cooling Fan Switch and the Coolant Tenperature Sensor to no avail. I have also tested the Cooling Fan Relay and the Main Relay and both check out OK. I have also visually checked ALL known fuses and ohmmeter tested the fan circuit fuses. The wiring appears to be intact, but I have not tested the wires yet. Still haven't solved this one. Can somebody suggest the next step?


The fan also comes on when the AC is engaged. The problem could be in the AC. Try to unplug ac relays to see if the fan will turn off. ... 1997 Toyota Corolla

Ok, so I have a radiator fan issue, working back from the fan I can jump the wires and they operate fine, checking the relays with an ohm meter the relays appear to be in proper working order, now checking the distribution block where the relay plug in my groung is good and my constant hot works fine, its the terminal marked "5" that is supposed to be hot once the key is turned on and I have nothing, all my fuses appear to be ok, Im stumped, someone else has had to have issue with this before, I


The fan works from a temp sensor on the engine. You did not give model so its just a shot. You need to check the temp sensor. Now it can also be a blown fuse, you said they appear to be ok, pull any and visual check to see if blown. The check engine ... Chevrolet Camaro

I have 86 celibrity, electric fan will not work. if i take test light and check where the relay switch is, red wire hot and light comes on, if i turn on ing. switch and take test light to green wire (2nd wire in relay) light will come on. still with switch on, if i take test light and place on 3rd wire, the fan will come on and run fine, do i have a short in wiring or could fan switch be bad? if so where would it be located?


... 1986 Chevrolet Celebrity

My low beams won't work on my 2001 Mazda Miata. The High Beams work and the fog lights also work, just the low beams not working. I checked the relay under the hood on the passenger side and it looks ok. Also checked the fuse under steering wheel and it also looks fine. There are two wires going to the bulb housing, red / white & white. I have voltage to the bulb housing, 12v on the red / white wire, and 12v on the white wire when the switch is pointing to low beams. Also 12v on the red / whit


... 2001 Mazda MX-5 Miata

2007 Mountaineer. Battery Good, takes charge (from charger), all lights, fans, electornics, light up. Checked starter related relay, fuses, etc. Starter simple "clicks" engine won't engage. Pulled battery, wired directly to my wife's car (also a 07 Mountaineer), starter motor makes rapid "click" noise, but engine won't start. Used 2 different coded key sets. Starter makes click noise, engine won't start. Starting to thing the electronic secruity system has "locked" me out. SUV worked fine


Hi! The anti theft is triggered thats for sure thats why it will crank but won't run. You may need to install a remote start bypass. I provided a link to guide you on how it works. Hope this helps and thank you for using FixYa! Please click here ... 2007 Mercury Mountaineer

I got a P1491 error code when my van overheated. I replaced the Relay and the fans, i was told are supposed to turn on with the AC. Fans will not turn on with AC. I checked the 40 volt fuse and it is fine. I used 12 volts directly to each fan and they both work. I see the fan relay connecter has 4 wires numbered 1,2,3,4---How does this work? I tried connecting 12 volts through the plug and wires 2 and 4 will run both fans, but 1 and 3 aren't doing anything. Thanks for your help


... 1997 Chrysler Town & Country

My car is a 2006 KIA Sportage, Fan motor was making noise then stopped working, removed the fan and found acorns inside. Also, found that the two wires to the motor had melted together, the 40amp fuse blown, resistor/MOSFET was destroyed also. Checked resistance in both the red and yellow wires to the fan and the reading seems fine(.002 ohms). There are no lights on at the control now with of course no operation of the fan. Besides replacement of the resistor/MOSFET with replacement of the two f


Did you get a different blower motor relay for it, That is in the engine compartment fuse box, ... 2006 Kia Sportage

Overheating fan will not run ! I change cooling sensor, fan relay,new radiator, thermostat, fan motor, check all fuses, tank low coolint sensor, put fresh coolant in also. (1998 achieva SL 3100 V6 SFI ) The only time i get fan to run is when i pull connector off cooling sensor. change this sensor twice to be shure. sensor has voltage on it about 5 v bench test fan also works fine. When coolint sensor is disconected the fan will run and keep running until i connect it back to sensor then it shuts


There isa short in the wiring somewhere,which a shop can check for you,or check your thermostat. after 20 years i still have to make sure tat i dont install it upside down. which is easy to do if your in a hurry. my bet is that the wiring going to th ... 1998 Oldsmobile Achieva

I have a 1990 lexus ls 400 it has no power to fuel pump or to injectors i checked the fuel pump relay it was good but getting no power to relay either seems like no power to any of the fuel components i checked the efi relays also fuses too i can run a hot wire to the fuel pump and it runs, i have test lighted everything i can think of to see if it can get power or has power. when i put power to the injectors with the test light they are showing they are fine, is this a computer problem or is it


Yes have the computer repaired and this should fix the problem. these cars are known for have the computers go bad. ... 1990 Lexus LS 400

1985 FIrebird SE 2.8 six cylinder, missing AC, could this stop the electric fan from coming on? I have replaced fan sensor and relay, still no fan. It works hooked up to the battery, but not when it is hooked up correctly. I have checked the wires,ok. The sensor was located on the left front side of the intake. Also, what is the sensor next to it? It is larger and has two wires.


How about fuses, are there any fuses related to the fan? ... 1985 Pontiac Firebird

I have changed the relays and fuses checked cooling fans which worked when direct power was appied hooked everything back together fans still will not turn on also cooling fan sensor was changed also temp gauge runs hot could temp gauge be bad or wiring on a 2001 chevy mabuli


Replace coolant sensor connector?if so can u get a thermo lazer gun to check the block temp? this will tell u if the gauge is incorect,,,go ahead a bleed all the air out of cooling system and see if that does the trick ... 2001 Chevrolet Malibu

We installed a starter into a 98 chev astro, when we went to hook up the battery the starter started the vehical with out using a key. We also checked all the wires with a multi meter and they are good, also check the relay and it is fine, do you have any suggestions?


Double check wires thick wire and next size down furthest from engin,smallest on top of coarse,closest to engine just wire from starter itself learned the hard way thursday 6/24/10 ... 1998 Chevrolet Astro

Does anybody have a wiring diagram for 1994 Buick Regal? i need it for the cooling fans. My pass side cooling fan isn't coming on when the A/C is on and the temp starts to get hot. I changed the relay. that didn't work. I also check the connection with a test light that didn't work. I assumed the relay was bad since the test light didn't light up. At this point I need the diagram so I can see if I tested the right connection


... 1994 Buick Regal Gran Sport

I have a 2003 Pontiac Grand Prix SE 3.1 V-6 when I am checking the Check engine light it gives me the codes PO202 and PO203 What do these codes mean? Also, I have just changed spark plugs and spark plug wires..car was running fine before..someone also said it could be a bunch of different relays...WHERE ARE THEY LOCATED? Thanks


... 2003 Pontiac Grand Prix

I got nissan 300zx,z32 year 1990 model.my cars air con fine buts its not cutting ON and OFF,its running all the time,i hope you know what i mean and fan is not comming on.I hane checked the relay in engine bay its all good,i have also directed tested the fan it also works.its a really a problem for me,please help me


Take out A/C fuse or relay, start engine for two minutes, shut off reinstall fuse or relay ... 1990 Nissan 300ZX

Iam having a problemw with the new fuel pump on a chevy s10, 2001, the truck was running fine and when we left the diner it did start and then when i put it into gear it died, so i had to have the truck towed home, and was told that the fuel pump was bad , no humming in the fuel tank at all, so with the new airtex fuel pump, i spliced the new wiring harness to the old wiring harness, also check the fuel relay switch in the fuse box under the hood,it does click when the key is on. also tried to s


You said the orange wire and the black wires are hot, well the black wire is the ground it shouldn't be hot. That tells me that you have lost your ground and the power is flowing thru to the black wire. look for a corroded ground either on the frame ... 1998 Chevrolet S-10 Pickup

My 97 chry LHS is overeating, and the fan is not coming on... i changed the thermostat, i looked over the wiring and it seems to be ok... i hot wired the fan and it works, i ve check the relay and the fuse is good. i changed the sensor also ( i only see one it maybe another, so if you know if there is a second one please let me know) what else could it be thats making it overheat?


You could have a worn out water pump\015\012The impellers will wear down over time\015\012The fan Belt may not have adequate tension\015\012The radiator may need flushed\015\012\015\012Good Luck, I hope this gives you so ... 1997 Chrysler LHS

Iam having a problemw with the new fuel pump on a chevy s10, 2001, the truck was running fine and when we left the diner it did start and then when i put it into gear it died, so i had to have the truck towed home, and was told that the fuel pump was bad , no humming in the fuel tank at all, so with the new airtex fuel pump, i spliced the new wiring harness to the old wiring harness, also check the fuel relay switch in the fuse box under the hood,it does click when the key is on. also tried to s


Hii gwpisme\015\012 As there power to the relay when you turn key on...if you do jumper the relay and see if pump comes on...if not check the plug at the pump for 12 v when you turn key on...if you have 12 v relay is ok.. ... Chevrolet S 10

I have a 98 ford explorer and the heater fan works only sometimes. I will have it turned on with the fan on high and get nothing for days. I leave it on all the time and then all of a sudden it starts working. I have checked the wires leading from the fan switch and they are fine, the temperature is good also when the fan is working. What could it be?


... 1999 Ford Explorer

Have a 95 tacoma sr5. power windows stopped working about 2 years ago, but the locks work fine. motors have been checked and work. 30a power fuse is getting power, but there is no hot coming into the switch. switch has also been replaced with a known working unit. the wires going from the switch to the motor have continuity. my wiring diagram states there should be a power window main relay between the 30a power fuse and the switch. i have 12v in the blue wire that supposedly goes from the fuse


... 1995 Toyota Tacoma

Cooling Fans I changed the sensor thinking that it would make my cooling fans work I also checked the relay and my cooling fans still does not work when my Aztek idles for just a few minutes the temp will start rising. I went to AutoZone to get a repair manual, but they do not carry them and can not get one does anyone know where I can find an online repair manual so I can see the wiring diagram or does anyone else have this problem?


Hello dc8jimmy...did you check the voltage to the fans? The Aztek is a known overheater...Run a diagnostic scan to see if you have a cooling fan relay circuit open short. Will be easier to correct the problem when you know where to look. I think Hay ... 2001 Pontiac Aztek

I have a 92 corolla. Radiator fan stops working. I check the fan motor works fine when connected it directly to battery. I guess either the relay or the coolant temperature switch could be bad. I think I have located the relay. It feels warm, though. I have a 92 corolla. Radiator fan stops working. I check the fan motor works fine when connected it directly to battery. I guess either the relay or the coolant temperature switch could be bad. I think I have located the relay. It feels warm, though


The purpose of the fan relay \015\012It cycles the fan on and off to cool the engine to a certain temperature and to keep it from running hot. Radiator Fan relay number 1 is in Junction Block 2, left side of engine compartment. Should be labled under ... 1998 Toyota Celica
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 3.4803 seconds