Having problems with your 1985 Mercedes-Benz 300 ?

'83 300D turbo desiel w/ 236,000 miles & smokes heavy at start up

\015 I have an 1983 300D turbo diesel with 236,000 miles. Motor was rebuit at 120,000 (no valve job then or ever) with new pistons and rings. Car overheated after rebuilt twice due to leaking water jacket from rebuid issues. Car was fine for long time, but started using lot of oil over past 40,000 miles or so. At present, it is so bad that it uses 1 quart per 50 miles of driving. Oddly, it also uses about 1 quart of oil if I have trouble starting the engine and I crank the engine about 8 times with no start. If car starts afterwards, then plume of bluish smoke decorates my house and neighbors. Nice!! I can't imagine bad valve guides or rings can **** up almost 1 quart from this. But, the car exhausts a cloud of smoke when driving. Very bad at start up and for next few miles. Gets better as day and miles go by for the day. Everything repeats next day. Turbo has small play, but ok. No oil in the exhause manifold. Glow plugs are pretty clean exept one has just a little oil. Help, PLEASE!! I don't want another rebuild.\015 Posted / edited by AnonymousUser on : 10-12-2018

Answers :

Cylinder head gasket???
Repair Help & Product Troubleshooting for 1985 Mercedes-Benz 300

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Loading ...

  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0098 seconds