Having problems with your 1993 Acura Integra Hatchback ?

No spark, no start

\015 92 Acura Integra, No spark, i removed the fuel return line to see if fuel came out which it did, when cranked. It is my best friends car he let me use it all weekend, had to be jumped to get started at his house after sitting for a month. I tested the spark and there is none. rotor is turning in cap, connections are clean. Tach jumps inside when cranking, just no spark.\015 Posted / edited by AnonymousUser on : 22-10-2018

Answers :

There are typical problems on the Tegs, you should check your main relay, it is underneath the steering column area, look for 1x2 box, might be drown or black. Pop it open and see if there are cracks on the solder, you'll have to look real close. If there are, find a buddy that knows how to solder and redo them. Remove old solder and replace. The next thing you should check is the distributor. This symptoms for the distributor is well no spark, usually after it's been driven, it dies then no spark. good luck
Repair Help & Product Troubleshooting for 1993 Acura Integra Hatchback

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Loading ...

  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0095 seconds