Having problems with your 1995 Mercury Tracer ?

1995 mercury tracer 1.9l wont start after new serpentine belt

\015 So yesterday i was driving the girls car (1995 mercury tracer 1.9l)\015\012when i heard a loud flapping noise and before i could pull over and it cut\015\012off, turns out the tensioner and the serpentine belt failed, but regardless the\015\012car still wouldn't crank back up. Replaced the tensioner, serpentine belt,\015\012and crank position sensor since the belt hit it hard and still no luck.\015\012Pulled back what i could of the timing cover while the tensioner and\015\012belt was off and the timing belt is still intact and tight. Car turns\015\012over, fuel pumps turns on and its getting spark, what are the chances\015\012the timing belt would skip a few teeth from the serpintine belt\015\012breaking as that's the only damn thing i can think of. Any ideas would\015\012be awesome!Also, no other sensors are near where the belt broke, and i checked the crank position sensor wires to see if they were damaged and they are perfectly fine.\015 Posted / edited by AnonymousUser on : 23-03-2020

Answers :

The timing belt should not have been affwcted. Sounds like you have everything chk'd and accounted for.. The best way to chk the cam and crank is a compression test.
Repair Help & Product Troubleshooting for 1995 Mercury Tracer

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Loading ...

  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0060 seconds