Having problems with your 1997 Acura CL ?

Miss firing engine and black spark plug

\015 The mower starts fine when its running it starts to miss, when i took spark plug out it was black so replaced this ran it again and its starts missing after a short time. Also the plug is black again. iknow your a car expert but its a little 3.5hp straight petrol engine. have selected first car make just to get posted.\015 Posted / edited by AnonymousUser on : 16-07-2018

Answers :

Is it a two stroke machine , do you mix your own fuel.
\015\012
\015\012If so over dosing on the oil component will cause your problem, check for the right mix levels and follow them.
\015\012
\015\012Is the choke going full back to zero ?
\015\012
\015\012Are you running the right type pf plug for that engine, some run hot some dont
\015\012
\015\012Is the engine running smooth or lumpy.
\015\012 ====================================================================
\015\012For a four stroke engine
\015\012
\015\012Your engine may either be running very rich or there is wear on the bores causing oil to get to the electrode.
\015\012
\015\012You can obtain a spark plug extender which takes the plug out of the direct line of fire
Repair Help & Product Troubleshooting for 1997 Acura CL

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Loading ...

  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0049 seconds