Having problems with your 1999 Ford Taurus ?

Cooling fans only run when gear is in park

\015 The cooling fans are only running if parking gear is selected in the steering column shifter. While driving, they never turn on, but pull into a space, park the car, pop the hood and go out to check, they turn on. What could this be? I've replaced the pigtail and sensor, and the fans turn on now, but only while in park. Please help, this is killing me. The engine is obviously getting too hot because the coolant begins to steam before it overflows from underneath the radiator cap. The first time this happened, I came back back from the store and saw the pubble under the car, checked the cap, and it was loose. Just got home, and the cap is tight, but the coolant rises rapidly and starts to spill from under the radiator cap with steam escaping along the sides. Have recently noticed a small pool of coolant on the lower corner lip of the expansion (recovery) tank with a trail of coolant running around the edge that seperates the upermost black portion from the lower black portion. Any help would be greatly appreciated.\015\012\015\012Engine info: 3.0L V6 Vulcan 12 OHV\015 Posted / edited by AnonymousUser on : 10-12-2018

Answers :

Repair Help & Product Troubleshooting for 1999 Ford Taurus

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Loading ...

  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0095 seconds