Having problems with your 2000 Alfa Romeo 156 ?

My alfa 156 womt start and then will start the fuel pump is ok and it will start on a tow help

Posted / edited by AnonymousUser on : 01-03-2021

Answers :

Ok. With such littel detail its hard to work out but it coudl well be the crank angle sensor. I have two 156's and both had to have the crank angle sensor replaced and al the intermitant starting and driving problems went away. They are very close to the exhaust and the heating and cooling makes them go intermitant over time. Replace it if you car has done over 80,000kms.
O.K. from what I am reading, as long as you give it a tow to start, it will fire up and run with no problem. But when you try to start normally it will crank but not fire up. If this is correct, I would suggest that you look at 1.Ignition switch 2. Starter(not spinning at high enough rpm's) 3. Battery not providing enough volts while cranking to also support ignition.
Repair Help & Product Troubleshooting for 2000 Alfa Romeo 156

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Loading ...

  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0085 seconds