Having problems with your 2000 Mercury Cougar ?

Well I have a 2000 Mercury Cougar 2.5L V6 DOCH engine 5 speed and I know its a hydraulic clutchsystem it has,but the problem Im having is getting the car into gear when the car is on, I feel the clutch going in, its starts well, and it will go into gear just fine when the car is off, but wont while its on. And when I turn the car on while in gear, it grinds and kicks me out of gear, any idea what might be the problem here?

Posted / edited by AnonymousUser on : 25-06-2018

Answers :

Either you have air in the hydraulic lines or there is a problem with the final linkage. Is the slave leaking? Have you had to add fluid to the reservoir? Was the reservoir ever found empty? If yes, fix leak and bleed system. If no, problem is probably in the fianl linkage after the slave. Slave my be loose or linkage worn out? Let us know what you find and if you need more help.
SOUND LIKE AIR IN HYDRALIC SYSTEM.CHECK BRAKE MASTER CYLINDER FLUID RESERVOIR IF LOW ADD FLUID LOOK FOR LEAKS AT CLUTCH SLAVE CYLINER LINE TO BRAKE MASTER CYLINDER.WHEN LEAKS FIX BLEED HYDRALIC CLUTCH SYSTEM.
Repair Help & Product Troubleshooting for 2000 Mercury Cougar

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Loading ...

  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0092 seconds