Having problems with your 2002 Oldsmobile Alero ?

Heater problem The heater only works on high speed setting. Any ideas ????

Posted / edited by AnonymousUser on : 23-04-2018

Answers :

The blower motor resistor is faulty.
\015\012
\015\012On high speed, battery voltage is directed right to the motor.
\015\012For any other speeds, battery voltage runs through the resistor pack (in any of 3-4 ways) to reduce voltage and slow the motor down.
\015\012
\015\012The resistor is located (screwed in) inside the heater duct or box somewhere where cold air always contacts it (before the heater core) because it becomes hot and would melt if it wouldn't be constantly air cooled.
\015\012
\015\012You can consult this link http://www.automotiveforums.com/vbulletin/showthread.php?t=665246
\015\012
\015\012for replacement of the resistor (the thread says Grand Am, but your Alero has the same setup)
\015\012
\015\012Thanks for using FixYa!
Repair Help & Product Troubleshooting for 2002 Oldsmobile Alero

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Loading ...

  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0051 seconds