Having problems with your 2003 Ford ZX2 ?

2003 ZX2 oil in plugs

\015 My car wouldnt start I though it was a dead battery I knew it needed plugs so I took the plug wires off they each had oil in them about half full only has 100k miles was running perfect before please help....\015 Posted / edited by AnonymousUser on : 12-11-2018

Answers :

It means the oil is going past the oil rings on your piston .three things can do that .you have used the wrong oil. use 20/40 for older cars .the piston rings are sticking in the pistons.or crankcase back pressure .in which clean your breather system. but you cant clean it to you remove the oil.remove all the spark plugs .turn over the engine the oil if there will come out of the holes.spray carb cleaner in the holes only a small amount .clean and refill the spark plugs.start your engine lit it tick over.if running put an engine flush in the engine on tick over about 15 min then drain it refill with 20/40 oil .
Repair Help & Product Troubleshooting for 2003 Ford ZX2

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Loading ...

  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0088 seconds