Having problems with your Cars & Trucks ?

I do not get a start up pluse on 91 Camaro RS 305

\015 I had a 91 Camaro that has sat for 9 years. The intial problems was the Vats System. It has been bypassed. The fuel tank was removed and cleaned . New fuel pump and sending unit, fuel filter, lines blown out. The throttle body was cleaned and rebuilt. I presently have good fuel pressure to throttle body. I can start the car with starting fuild and it will run for a couple of minutes as long as I pump the accelator. Good fuel flow when doing this. Will not idle. I have checked the throttle postion module and ignition control module and both are good. I also replaced the ERG value. I am looking for new ideas, thanks.\015 Posted / edited by AnonymousUser on : 19-11-2018

Answers :

I assume you are not getting fuel spray from the injectors ?
If you are getting voltage to the injectors you should be able to ground and get a spray. If no spray, they may be stopped up from sitting.
Repair Help & Product Troubleshooting for Cars & Trucks

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Loading ...

  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0055 seconds