Having problems with your Chevrolet Blazer ?

2000 chevy blazer 4x4 replaced front hubs with sensors .driven car fore a week light went out once,came back on .did this job myself to save money?

Posted / edited by AnonymousUser on : 24-09-2018

Answers :

It could be a number of things,rear sensor,module,bad sensor in the hubs.you will have to check the abs module for codes to pinpoint the problem.
Hi,
\015\012
\015\012Not understanding what help are you expecting from us.
\015\012
\015\012I agree the main tools you will need are a 3/4 or 19mm for your lug nuts, then a 3/8 allen wrench for the caliper bolts then a 36mm socket to remove the axle nut. Then a 13 mm to remove the 3 wheel bearing bolts from the back side. Then use a hammer to tap the shaft in the bearing to make sure it is loose then tap the bearing off the steering knuckle. Make sure to disconect the wheel speed sensor blue and white conector also should be about a 100 part at the local parts store.\015\012

Please let me know.
\015\012
\015\012Thank You for contacting Fixya
Repair Help & Product Troubleshooting for Chevrolet Blazer

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Loading ...

  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0077 seconds